Resolved
This incident has been resolved.
Investigating
Some tools such as the messenger handover are requiring human approval when they are not configured to do so.
We believe this is caused by a recent change made to our human approval flow.
We've mitigated the impact so any new conversations that come in via zendesk messenger will be correctly escalated and the tools will not require approval.
For conversations that are not handed over, we're working to roll forward soon so that the handover can be approved from the eesel dashboard and these conversations can reach your support agents.